Search found 28 matches

by BSDKaffee
Thu Nov 08, 2007 2:42 am
Forum: BSD
Topic: laptop speakers stay on when headphones plugged in
Replies: 0
Views: 12724

laptop speakers stay on when headphones plugged in

Hi I have a Compal IFL90 laptop with a Realtek ALC268 HD codec. Whenever I plug my headphones in, the built-in speakers stay on. I realize that the speakers and headphones are on two different channels and the only thing I have been able to do is manually disable the speakers in the mixer ($ ossmix ...
by BSDKaffee
Fri Jul 06, 2007 5:23 am
Forum: BSD
Topic: vmix causing crash in FreeBSD 6.2
Replies: 7
Views: 25083

I just tried the official package for 4.0 build 1004, same problem. The computer rebooted almost immediately after I hit play on xmms trying to play a small mp3 file with only an xterm running inside of twm. I haven't been able to obtain any memory dumps...the computer just reboots immediately. I wa...
by BSDKaffee
Wed Jun 27, 2007 4:31 pm
Forum: BSD
Topic: vmix causing crash in FreeBSD 6.2
Replies: 7
Views: 25083

I still get the same type of crash with build 1003 on FreeBSD 6.2. Same ICH5 with an AD1888 AC97 codec. I built this version from the FreeBSD ports tree, but it shouldn't matter. I tried playing a song in xmms through vmix. It played a few seconds then everything froze - the sound stopped and the de...
by BSDKaffee
Thu May 10, 2007 8:26 am
Forum: BSD
Topic: vmix causing crash in FreeBSD 6.2
Replies: 7
Views: 25083

vmix causing crash in FreeBSD 6.2

I am running FreeBSD 6.2 (i386) with an Intel ICH5. The latest versions of OSS (including 4.0 build 1002) cause my computer to crash when playing audio through the vmix system. I have tried xmms, mplayer and amarok. Sound will play for a few seconds and then the crash will occur. This does not seem ...
by BSDKaffee
Sun Apr 16, 2006 3:20 am
Forum: BSD
Topic: Configuring KDE
Replies: 1
Views: 10159

In the KDE Control panel, I have had the best results with the following settings: Sound & Multimedia --> Sound System --> General Tab Uncheck the "Run with the highest possible priority" box --> Hardware Tab Set the "Select audio device" dropdown to Autodetect Check the "Use custom sampling rat...
by BSDKaffee
Fri Mar 10, 2006 1:36 am
Forum: BSD
Topic: Can't install on FreeBSD
Replies: 4
Views: 13919

Which version of KDE are you using? Noatun was broken in KDE 3.4.x but it works in 3.5.x.
by BSDKaffee
Sat Feb 18, 2006 9:48 pm
Forum: BSD
Topic: devfs rule: ioctl DEVFSIO_SAPPLY: No such process (???)
Replies: 1
Views: 9426

Re: devfs rule: ioctl DEVFSIO_SAPPLY: No such process (???)

The ruleset should be processed by the oss.sh startscript by calling: /sbin/devfs rule -s 200 applyset but this command only outputs: devfs rule: ioctl DEVFSIO_SAPPLY: No such process This is because after adding the rules to /etc/devfs.rules , devfs need to be restarted so that it reparses the rul...
by BSDKaffee
Wed Feb 15, 2006 3:54 pm
Forum: BSD
Topic: Intel HD almost working!!
Replies: 9
Views: 24383

Check /etc/rc.local and make sure OSS didn't add the startup command in there. That's the only thing I can think of...if you are using my new script, it will not start unless it is told to.
by BSDKaffee
Mon Feb 13, 2006 5:21 am
Forum: BSD
Topic: Intel HD almost working!!
Replies: 9
Views: 24383

You won't be able to adjust the mixer as a regular user until the correct permissions are applied. I forgot to mention that after you put the rules in /etc/devfs.rules , you need to restart devfs, e.g: # /etc/rc.d/devfs restart Devfs will now see the new rules that you added. After that, the script ...
by BSDKaffee
Mon Feb 13, 2006 3:51 am
Forum: BSD
Topic: Intel HD almost working!!
Replies: 9
Views: 24383

Are you using the newest script that I posted a few days ago? Which version of FreeBSD are you using? The old script would run no matter what you called it as long as it was in the /usr/local/etc/rc.d directory. Renaming scripts to *.off will not keep them from running no matter what they are. If yo...
by BSDKaffee
Sat Feb 11, 2006 1:44 am
Forum: BSD
Topic: sound issues
Replies: 10
Views: 28478

Re: Problems with ATI sound

ALe}{ wrote:there is no KDE Control Panel in KDE 3.4 :cry: how to manual configure arts ?
Of course there is. Click on the K Menu and "Control Center" is listed right on the menu.

If it's not there, open up a Konsole window and type: kcontrol
by BSDKaffee
Tue Jan 03, 2006 4:03 am
Forum: BSD
Topic: Deleted!!?
Replies: 1
Views: 8206

restart OSS
by BSDKaffee
Tue Jan 03, 2006 3:58 am
Forum: BSD
Topic: osstest works but no /dev/dsp or /dev/mixer device nodes
Replies: 1
Views: 9080

This might help you: http://www.4front-tech.com/forum/viewtopic.php?p=2355#2355 Also, in the KDE Control Center, click on Sound System and the on the Hardware tab. Check the "Override device location" box and use an available virtual channel for the device. That will place aRts on its own virtual ch...
by BSDKaffee
Thu Dec 01, 2005 5:03 pm
Forum: BSD
Topic: FreeBSD 6.0 Still Not Working Dev Wake Up
Replies: 4
Views: 14782

Just make a wrapper script to run soundon and change the permissions at the same time. Here's the one I use: http://www.4front-tech.com/forum/viewtopic.php?t=710
by BSDKaffee
Mon Nov 21, 2005 10:29 pm
Forum: BSD
Topic: FreeBSD 6.0-RELEASE installation problem
Replies: 1
Views: 9372

oss-install is not a shell script, it is an executable binary.

Run it like this:

Code: Select all

# ./oss-install

Go to advanced search