Search found 84 matches

by Temüjin
Thu May 06, 2010 10:42 pm
Forum: Linux
Topic: Software for Karaoke+OSS+Subtitles
Replies: 19
Views: 21405

Re: Software for Karaoke+OSS+Subtitles

Installing python-oss package might help..
by Temüjin
Mon May 03, 2010 8:07 pm
Forum: Linux
Topic: PortAudio doesn't make sound
Replies: 3
Views: 5506

Re: PortAudio doesn't make sound

ALSA emulation works for some portaudio apps IIRC. See the wiki: http://www.opensound.com/wiki/index.php/Tips_And_Tricks#ALSA_Emulation I tried to ask about OSS4/pa_unix_oss on the portaudio mailing list, but I didn't really get a response: http://music.columbia.edu/pipermail/portaudio/2010-February...
by Temüjin
Thu Apr 29, 2010 11:11 pm
Forum: Linux
Topic: Are audio plugins(ie. LADSPA alike) supported by OSS?
Replies: 20
Views: 22040

Re: Are audio plugins(ie. LADSPA alike) supported by OSS?

Wouldn't it be better to use gstreamer, which already has support for slv2?
by Temüjin
Fri Apr 16, 2010 4:07 pm
Forum: Linux
Topic: how to use kde apps with oss
Replies: 2
Views: 4979

Re: how to use kde apps with oss

Phonon might mistakenly think the default output has been disconnected - erase ~/.kde/share/config/phonondevicesrc if the OSS option isn't available and recheck multimedia settings again.

http://www.opensound.com/wiki/index.php ... Sv4#Phonon
by Temüjin
Wed Apr 14, 2010 2:56 pm
Forum: Linux
Topic: "audiohacks" PPA for Ubuntu 10.04 Beta
Replies: 2
Views: 5501

Re: "audiohacks" PPA for Ubuntu 10.04 Beta

I have been away from the internet for a few weeks for medical reasons. I will update the PPA soon.
by Temüjin
Fri Mar 26, 2010 12:43 am
Forum: Linux
Topic: Just instaleld OSS4 and have several issues
Replies: 17
Views: 18987

Re: Just instaleld OSS4 and have several issues

Sound works only with VLC and flash. It does not work in mplayer, Virtualbox etc.

Virtualbox has an ALSA/OSS option in the audio setup of a virtual machine. Have you tried OSS?
For Mplayer: http://www.opensound.com/wiki/index.php ... v4#MPlayer
by Temüjin
Mon Mar 22, 2010 4:01 pm
Forum: Linux
Topic: terrible distortion/crackle when using flash
Replies: 30
Views: 28729

Re: terrible distortion/crackle when using flash

Every hw output is given a separate /dev/dspN, so if it supports 4 clients for mixing, there are /dev/dsp1 ... /dev/dsp4 [Edit: this is an example. Actual names may be different, and can be viewed via 'ossinfo'] for every supported output. This is somewhat inconvenient if only hw mixing is used sin...
by Temüjin
Mon Mar 08, 2010 6:34 pm
Forum: Linux
Topic: terrible distortion/crackle when using flash
Replies: 30
Views: 28729

Re: terrible distortion/crackle when using flash

Thank you. I forgot about different /dev/dsp links. Will look at it further when I have more time/energy.
by Temüjin
Sat Mar 06, 2010 10:02 pm
Forum: Linux
Topic: terrible distortion/crackle when using flash
Replies: 30
Views: 28729

Re: terrible distortion/crackle when using flash

I have always wondered why my envy24ht card couldn't use its built-in mixer to do simultaneous sound streams. vmix does affect sound quality, to the point where there is a noticeable difference when playing high quality audio (FLAC, VBR MP3, etc.) Is it possible to do it using the envy24 hardware?
by Temüjin
Sat Mar 06, 2010 3:55 pm
Forum: Linux
Topic: terrible distortion/crackle when using flash
Replies: 30
Views: 28729

Re: terrible distortion/crackle when using flash

I've heard ALSA emulation doesn't work that well with Flash, and since Flash does work for most people, it's worth a shot to try to make Flash work with OSS first... Just to clarify: I was suggesting that Flash might be looking for and using ALSA first, and that was causing the issue, but now that ...
by Temüjin
Thu Mar 04, 2010 11:57 pm
Forum: Linux
Topic: terrible distortion/crackle when using flash
Replies: 30
Views: 28729

Re: terrible distortion/crackle when using flash

Do you have a libflashsupport.so file in /usr/lib? The ossbuild script should install this file automatically. If you don't have a libflashsupport.so, then the horrible sound you hear is due to ALSA emulation. You can get a pre-compiled version here: http://www.fileupyours.com/view/77985/libflashsup...
by Temüjin
Thu Feb 25, 2010 8:53 pm
Forum: Linux
Topic: Skype 2.1.0.47 - no oss?
Replies: 35
Views: 39120

Re: Skype 2.1.0.47 - no oss?

Oh, now I see. Fixed. Thanks. Many Russian hackers have already changed to Arch Linux, or Gentoo, or else. I do not know who is going to hack the next Ubuntu. Does it make sense? LOL. Something got lost in translation. This sounds like a death threat. :mrgreen: At any rate, I have been trying to kee...
by Temüjin
Thu Feb 25, 2010 4:35 pm
Forum: Linux
Topic: Skype 2.1.0.47 - no oss?
Replies: 35
Views: 39120

Re: Skype 2.1.0.47 - no oss?

It might be a bug in this manual: https://help.ubuntu.com/community/OpenSound In the old instruction: sudo apt-get purge pulseaudio In the new instruction: sudo apt-get remove pulseaudio I would prefer a radical removal of PulseAudio, otherwise some "hidden evil" would remain, such as: ~/...
by Temüjin
Sat Feb 20, 2010 10:05 am
Forum: Linux
Topic: Audigy X-Fi Music & OSS4 - controlling each speaker
Replies: 4
Views: 7291

Re: Audigy X-Fi Music & OSS4 - controlling each speaker

How do you "activate" the rear speakers without surround sound? Are you referring to upmixing?
Your subwoofer doesn't have any hardware control?
by Temüjin
Wed Jan 27, 2010 5:24 pm
Forum: Linux
Topic: HTML5 videos on youtube?
Replies: 5
Views: 7903

Re: HTML5 videos on youtube?

Yeah, I just tried using ALSA emulation and the sound doesn't synchronize with the video :/

EDIT: Link to bug on Google's bug tracker: http://code.google.com/p/chromium/issue ... l?id=19470

Go to advanced search