Search found 7 matches

by kayman
Fri Jun 18, 2010 8:15 am
Forum: Linux
Topic: envy24ht - no mic, no input
Replies: 10
Views: 17301

Re: envy24ht - no mic, no input

still cannot use microphone or analog input :( I have to reboot to windows for SIP call..
using 4.2 build2002 right now
by kayman
Thu Nov 19, 2009 8:35 pm
Forum: Open Discussion
Topic: What's your sound card?
Replies: 13
Views: 98404

Re: What's your sound card?

Terratec Aureon 7.1 Space

Pro: Great sound

Con: I had to reconvert my CD again to flac (mp3 before :), analog input is not working right now (I am not sure if it's OSS problem or mine .-)
by kayman
Fri Oct 02, 2009 3:10 pm
Forum: Linux
Topic: envy24ht - no mic, no input
Replies: 10
Views: 17301

Re: envy24ht - no mic, no input

noone know how to help me? :(
by kayman
Thu Sep 24, 2009 8:08 pm
Forum: Linux
Topic: envy24ht - no mic, no input
Replies: 10
Views: 17301

Re: envy24ht - no mic, no input

is there someone with that terratec card (or any other envy24ht chip with (I think) SigmaTel STAC9744T as AC97 chip) and have mic and analog input working?
by kayman
Sat Sep 19, 2009 7:32 pm
Forum: Linux
Topic: envy24ht - no mic, no input
Replies: 10
Views: 17301

Re: envy24ht - no mic, no input

I read it but I have found nothing usefull :( ac97.mic is at 17, maximum is 31 and it doesn't matter how much it is set - no sound. There is no switch for choosing which ac97 input will be used (like in windows or alsa). that's probably it, maybe it's set to nothing. But how can I set it? I also tri...
by kayman
Sat Sep 19, 2009 2:51 pm
Forum: Linux
Topic: envy24ht - no mic, no input
Replies: 10
Views: 17301

Re: envy24ht - no mic, no input

Code: Select all

[kayman@melon ~]$ ossrecord -i?

Possible recording sources for the selected device:

   default (currently selected)

heh :)
by kayman
Sat Sep 19, 2009 12:58 pm
Forum: Linux
Topic: envy24ht - no mic, no input
Replies: 10
Views: 17301

envy24ht - no mic, no input

Hi! I have Terratec Aureon Space sound card. Everything works great only I cannot make microphone (and any other analog input working (Digital input works)). I tried ossrecord - | ossplay - cat /dev/oss/oss_envy24ht0/pcmin0 > /dev/oss/oss_envy24ht0/pcm0 cat /dev/oss/oss_envy24ht0/pcmin0 > /dev/null ...

Go to advanced search