Search found 3 matches

by Ithilin
Sun Nov 01, 2009 9:21 pm
Forum: Linux
Topic: USB Soundcard Nightmares...
Replies: 15
Views: 24801

Re: USB Soundcard Nightmares...

Well, if you want to prevent OSS from loading its hdaudio driver, just edit /usr/lib/oss/etc/installed_drivers and erase "oss_hdaudio" line. As for the USB card, check if you have an "altsettings" option in the mixer, and try modifying it. Also, try attaching vmix to it (add &qu...
by Ithilin
Sun Nov 01, 2009 9:42 am
Forum: Linux
Topic: USB Soundcard Nightmares...
Replies: 15
Views: 24801

Re: USB Soundcard Nightmares...

If your onboard audio is dead, disable it in the BIOS. Then run soundoff; ossdetect; soundon The OSS usb driver is still in beta, so I don't know if it would work anyway. Good luck. Looks like I checked my post again at the perfect time, ha. Anyways I cannot disable my audio in my bios unfortunatel...
by Ithilin
Sun Nov 01, 2009 6:32 am
Forum: Linux
Topic: USB Soundcard Nightmares...
Replies: 15
Views: 24801

USB Soundcard Nightmares...

Ok recently I've been trying to get OSS4 working on ArchLinux, but I've been so far very unsuccessful. Let's start out where I'm at. Currently I have two sound cards on my laptop, a Sigmatel Hda Intel card, plus an external USB X-FI 5.1. The reason I've got the external one is that my on board card ...

Go to advanced search