Search found 13 matches

by PauPau
Thu Jun 03, 2010 10:54 pm
Forum: Linux
Topic: It just stopped.
Replies: 17
Views: 22122

Re: It just stopped.

Aha, and I was just going to post again. Since I rebooted and.... no sound.
Hmmm... I guess there's probably no alternative but investing, then?
by PauPau
Wed Apr 07, 2010 8:37 pm
Forum: Linux
Topic: It just stopped.
Replies: 17
Views: 22122

Re: It just stopped.

Thanks for the baby steps! I don't really know how or why, but it seems to have worked.
Cesium once again, you are a God amongst men and my favourite pyrophoric chemical element! :)
by PauPau
Tue Apr 06, 2010 1:49 pm
Forum: Linux
Topic: It just stopped.
Replies: 17
Views: 22122

Re: It just stopped.

I know, weirds me out. How do I upgrade it again?
The Package manager indicates the the 2000 version is the latest, which is obviously not the case.
by PauPau
Mon Apr 05, 2010 5:03 pm
Forum: Linux
Topic: It just stopped.
Replies: 17
Views: 22122

Re: It just stopped.

Osstest does emit sound, which is scary after several days of silence from my computer, but then it also comes out with this: Sound subsystem and version: OSS 4.2 (b 2000/200909092208) (0x00040100) Platform: Linux/i686 2.6.31-20-generic #58-Ubuntu SMP Fri Mar 12 05:23:09 UTC 2010 *** Scanning sound ...
by PauPau
Mon Apr 05, 2010 4:52 pm
Forum: Linux
Topic: It just stopped.
Replies: 17
Views: 22122

Re: It just stopped.

Ah, ok I got it. Tried it...
Sadly nothing works still.
And no program that has anything to do with sound works, Rhythmbox, VLC even skype... :?:
by PauPau
Sat Apr 03, 2010 11:38 pm
Forum: Linux
Topic: It just stopped.
Replies: 17
Views: 22122

Re: It just stopped.

A bit slower please... I'm far from adept. :)
How do i go around doing that?
by PauPau
Sat Apr 03, 2010 7:22 pm
Forum: Linux
Topic: It just stopped.
Replies: 17
Views: 22122

Re: It just stopped.

Thanks: gst-inspect oss4 (gst-inspect-0.10:14161): GLib-WARNING **: g_set_prgname() called multiple times Plugin Details: Name: oss4 Description: Open Sound System (OSS) version 4 support for GStreamer Filename: /usr/lib/gstreamer-0.10/libgstoss4audio.so Version: 0.10.14 License: LGPL Source module:...
by PauPau
Sat Apr 03, 2010 1:55 pm
Forum: Linux
Topic: It just stopped.
Replies: 17
Views: 22122

Re: It just stopped.

Done and done. Installed both packages. Still, the same outcome.
And the device is marked as 'Unsupported' on gstreamer-properties.
How can this happen all of the sudden?
by PauPau
Fri Apr 02, 2010 7:02 pm
Forum: Linux
Topic: It just stopped.
Replies: 17
Views: 22122

It just stopped.

:shock: Hey Guys, I remember you helping me out with my OSS installation. Thanks for that. I've gotten myself into another issue though. Everything was working fine, but one day after a simple restart everything stopped. Totem stays on silent, Rhythmbox, requires 'gstreamer element autoaudiosinc' al...
by PauPau
Tue Feb 23, 2010 8:47 am
Forum: Linux
Topic: Skype 2.1.0.47 - no oss?
Replies: 35
Views: 39152

Re: Skype 2.1.0.47 - no oss?

Err, I wasn't talking about a repo. I planned on sslothzz testing a slightly patched OSS (this), If he has a problem (I'm not clear on that). I can't test a skype install, so me creating a skype package is probably not very useful. As for handbook - It's possible to edit the wiki in order to make a...
by PauPau
Wed Nov 25, 2009 2:30 pm
Forum: Linux
Topic: OSS not recognising sound card
Replies: 5
Views: 7416

Re: OSS not recognising sound card

Nope, it's not that...
by PauPau
Wed Nov 25, 2009 5:31 am
Forum: Linux
Topic: OSS not recognising sound card
Replies: 5
Views: 7416

Re: OSS not recognising sound card

Thanks for bearing with me on this one, I have only recently found the light, so I am quite new to linux. Yes, the lspci -vv gives this output: 00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03) Subsystem: Hewlett-Packard Company Device 30cc Control: I/O- Mem+ ...
by PauPau
Wed Nov 25, 2009 12:48 am
Forum: Linux
Topic: OSS not recognising sound card
Replies: 5
Views: 7416

OSS not recognising sound card

Hello, I have been on a long crusade to get the sound working on my laptop. I run a HP dv6000, with and Intel 82801H (ICH8 Family) Audio Controller. And it just doesn't seem like I can do anything about it... for ages. Of course my lack of technical knowledge might be a problem, but... this is just ...

Go to advanced search