Search found 1 match

by dajhorn
Wed Nov 17, 2010 4:27 pm
Forum: Solaris
Topic: [important] Solaris 10 x86 Cirrus Logic CS 4614/22/24
Replies: 4
Views: 24070

Re: [important] Solaris 10 x86 Cirrus Logic CS 4614/22/24

The currently published binary packages are too old for the latest Solaris 10 builds and Solaris 11. The old driver panics the kernel and puts the system into a reboot loop. Compiling from the hg source produces a compatible oss-solaris-v4.2-2003-i386.pkg package. When I was tracking the OpenSolaris...

Go to advanced search