Search found 9 matches

by cocorocara
Sat May 14, 2011 3:54 am
Forum: Linux
Topic: Ubuntu 11.04, laptop speaker don't work, headphone does
Replies: 12
Views: 18900

Re: Ubuntu 11.04, laptop speaker don't work, headphone does

Hi Igor, Thanks, will give Yate a try. Also I noticed that using Audacious gives much better sound that either Rhythmbox or Banshee. However the strange behaviour of one or both of the speakers stopping abruptly continues. The amazing thing is that sound resumes on jumping to the next song in the pl...
by cocorocara
Sat May 14, 2011 2:22 am
Forum: Linux
Topic: Ubuntu 11.04, laptop speaker don't work, headphone does
Replies: 12
Views: 18900

Re: Ubuntu 11.04, laptop speaker don't work, headphone does

Hi igor ... Thanks for pointing me in the right direction. A little bit of Googling, gave me this link http://www.mediafire.com/?2ydhmj4yo3i It is version 2.0.0.72-oss of Skype that allows specifying the audio device directly as /dev/dsp. With this version, Skype works perfectly! Both audio and vide...
by cocorocara
Sat May 14, 2011 2:09 am
Forum: Linux
Topic: Ubuntu 11.04, laptop speaker don't work, headphone does
Replies: 12
Views: 18900

Re: Ubuntu 11.04, laptop speaker don't work, headphone does

As far as I can tell, that was a special version of Skype built with OSS support called skype-oss.
by cocorocara
Fri May 13, 2011 4:37 am
Forum: Linux
Topic: Ubuntu 11.04, laptop speaker don't work, headphone does
Replies: 12
Views: 18900

Re: Ubuntu 11.04, laptop speaker don't work, headphone does

AH! just read some other posts and found that Gmail-chat and Skype don't work with OSS4. I was going to stop using Skype anyway after the M$ takeover, so that doesn't matter. But Gmail-chat is something I would really like to use ...
by cocorocara
Fri May 13, 2011 4:06 am
Forum: Linux
Topic: Ubuntu 11.04, laptop speaker don't work, headphone does
Replies: 12
Views: 18900

Re: Ubuntu 11.04, laptop speaker don't work, headphone does

In gconf-editor, after I changed the keys /desktop/gnome/sound/default_mixer_device and /desktop/gnome/sound/default_mixer_tracks to empty, the sound from the speakers has improved somewhat. Now also got the ossrecord working. In gstreamer-properties, have to set the input device as HD Audio rec rec...
by cocorocara
Thu May 12, 2011 7:03 pm
Forum: Linux
Topic: Ubuntu 11.04, laptop speaker don't work, headphone does
Replies: 12
Views: 18900

Re: Ubuntu 11.04, laptop speaker don't work, headphone does

Hi Sorry for that last post. Anyway, thank you for your help. I am not sure what I changed but I now have audio from both the speakers and the headphones. Here is the new ossmix: Selected mixer 0/High Definition Audio 0x14f15069 Known controls are: codec1.jack.black.mode1 <pcm1|pcm2> (currently pcm1...
by cocorocara
Thu May 12, 2011 3:02 am
Forum: Linux
Topic: Ubuntu 11.04, laptop speaker don't work, headphone does
Replies: 12
Views: 18900

Re: Ubuntu 11.04, laptop speaker don't work, headphone does

Some more info from lspci -vv: 00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 06) Subsystem: Lenovo Device 215e Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- DisINTx- Status: Cap+ 66MHz- UDF- FastB2B- Par...
by cocorocara
Wed May 11, 2011 8:58 pm
Forum: Linux
Topic: Ubuntu 11.04, laptop speaker don't work, headphone does
Replies: 12
Views: 18900

Re: Ubuntu 11.04, laptop speaker don't work, headphone does

Some more info from lspci -vv: 00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 06) Subsystem: Lenovo Device 215e Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- DisINTx- Status: Cap+ 66MHz- UDF- FastB2B- Par...
by cocorocara
Wed May 11, 2011 8:02 pm
Forum: Linux
Topic: Ubuntu 11.04, laptop speaker don't work, headphone does
Replies: 12
Views: 18900

Ubuntu 11.04, laptop speaker don't work, headphone does

I am having the same problem as mentioned in this topic: http://www.4front-tech.com/forum/viewtopic.php?f=3&t=4324 I got rid of Pulseaudio and ALSA completely on my Lenovo T510, Ubuntu 11.04 (natty) and installed OSS4 from source. Everything works fine except for the fact that there is no sound ...

Go to advanced search