Search found 6 matches

by microry
Wed Sep 28, 2011 12:07 pm
Forum: Linux
Topic: OSS works randomly with oss_hdaudio0 Creative Labs XFi XTrem
Replies: 14
Views: 20597

Re: OSS works randomly with oss_hdaudio0 Creative Labs XFi X

Code: Select all

# vmixctl attach -M /dev/dsp
Virtual mixer attached to device.


But the problem persists... (osstest works 100%, osstest -V ~30%)
by microry
Wed Sep 28, 2011 11:41 am
Forum: Linux
Topic: OSS works randomly with oss_hdaudio0 Creative Labs XFi XTrem
Replies: 14
Views: 20597

Re: OSS works randomly with oss_hdaudio0 Creative Labs XFi X

Code: Select all

# vmixctl attach -M /dev/dsp /dev/dsp_in
/dev/dsp_in: Device or resource busy


and nothing in dmesg
by microry
Wed Sep 28, 2011 8:05 am
Forum: Linux
Topic: OSS works randomly with oss_hdaudio0 Creative Labs XFi XTrem
Replies: 14
Views: 20597

Re: OSS works randomly with oss_hdaudio0 Creative Labs XFi X

I hope I won't have to use pulse audio to replace vmix...
by microry
Tue Sep 27, 2011 8:33 pm
Forum: Linux
Topic: OSS works randomly with oss_hdaudio0 Creative Labs XFi XTrem
Replies: 14
Views: 20597

Re: OSS works randomly with oss_hdaudio0 Creative Labs XFi X

Because the sound is better than ALSA
by microry
Tue Sep 27, 2011 8:11 pm
Forum: Linux
Topic: OSS works randomly with oss_hdaudio0 Creative Labs XFi XTrem
Replies: 14
Views: 20597

OSS works randomly with oss_hdaudio0 Creative Labs XFi XTrem

If I run : ossplay a_sound.wav many times, it produces sound one time in three/four (randomly). The same with osstest In dmesg there is some errors but rarely (not for every ossplay or osstest execution) : [ 1275.636621] osscore: Output timed out on audio engine 1/'HD Audio play pcm2' (count=0) [ 12...

Go to advanced search