Search found 5 matches

by donroc
Mon Mar 02, 2020 1:34 pm
Forum: Linux
Topic: sound in firefox without alsa emulation?
Replies: 5
Views: 9464

Re: sound in firefox without alsa emulation?

Can this patch work? https://bug1021761.bmoattachments.org/attachment.cgi?id=8781404 I just applied the patch (28.8.4) and it works fine at least with palemoon (firefox based browser). Note I did have to pass mozconfig_disable alsa when compiling to disable alsa being included, but oss gets selecte...
by donroc
Fri May 26, 2017 8:42 pm
Forum: Linux
Topic: ALC255 realtek
Replies: 0
Views: 14374

ALC255 realtek

I've got an acer e15 with the hda intel w/realtek alc255 chipset.

Any chance you're working on adding that to oss?
by donroc
Wed Mar 06, 2013 7:13 pm
Forum: Linux
Topic: Asus m5a99fx pro r2.0 - alc982 [Solved]
Replies: 3
Views: 9549

Re: Asus m5a99fx pro r2.0 - alc982 [Solved]

Just an FYI, I passed the kernel parameter "iommu=pt" on the grub line and sound is working again.
by donroc
Tue Mar 05, 2013 1:50 pm
Forum: Linux
Topic: Asus m5a99fx pro r2.0 - alc982 [Solved]
Replies: 3
Views: 9549

Re: Asus m5a99fx pro r2.0 - alc982

That didn't do anything and as it turns out it was something else causing a problem. I have IOMMU enabled in the bios because I need it for virtualization. When I turned it off the chipset was recognized immediately. The thing is alsa works just fine with IOMMU enabled, so it's not the chip itself. ...
by donroc
Mon Mar 04, 2013 9:29 pm
Forum: Linux
Topic: Asus m5a99fx pro r2.0 - alc982 [Solved]
Replies: 3
Views: 9549

Asus m5a99fx pro r2.0 - alc982 [Solved]

This chip is sort-of recognized. It understands it being an sb600 but doesn't understand the codec. Will it be supported in the near future. This is from lspci 00:14.2 Audio device [0403]: Advanced Micro Devices [AMD] nee ATI SBx00 Azalia (Intel HDA) [1002:4383] (rev 40) Subsystem: ASUSTeK Computer ...

Go to advanced search