Search found 9 matches

by fred
Tue May 23, 2006 1:46 am
Forum: BSD
Topic: crashing at first MIDI
Replies: 0
Views: 9024

crashing at first MIDI

I manually run a small MIDI file after starting X11 to reset my soundcard. If I wait more than about a minute before sending this file, the whole system freezes, and then reboots. The system does not dump core. If I run this MIDI file soon enough after starting X11, all is fine. The problem existed ...
by fred
Tue Jan 03, 2006 3:47 am
Forum: BSD
Topic: oss3993c and Mediatrix
Replies: 3
Views: 12978

oss3993d and MediaTrix AudioTrix 3D-XG

I updated to oss3993d, added the scripts you recommended for permissions, and still cannot play sound. I see that the OSS driver is not using the resources I selected during installation. Note especially that 0x330 is liable to conflict with my Adaptec AHA-1542CP SCSI which works fine now. ---------...
by fred
Wed Dec 14, 2005 3:39 am
Forum: BSD
Topic: oss3993c and Mediatrix
Replies: 3
Views: 12978

oss3993c and Mediatrix

Thanks for the suggestion, but it did not solve either problem: 1) the permissions problem; 2) I still cannot play digital audio (wave) files even as root. I created a file oss.sh in /usr/local/etc/rc.d using the script you suggested and I made it executable. I created a file /etc/devfs.rules using ...
by fred
Sat Dec 10, 2005 3:42 am
Forum: BSD
Topic: oss3993c and Mediatrix
Replies: 3
Views: 12978

oss3993c and Mediatrix

I can play MIDI only when logged in as root, but cannot play WAV files at all. (I saw the message thread previously with the script to modify device permissions.) Now, that I updated to FreeBSD 6.0, I can use the AHA-1542CP (ISAPNP) SCSI and the parallel port that used to be a problem. It looks as i...
by fred
Fri Apr 15, 2005 4:02 am
Forum: BSD
Topic: OSS 3.992b MPU-401 probing fault
Replies: 3
Views: 14096

[update for]: OSS 3.992b MPU-401 probing fault

Just an update.

I have updated to OSS 3.99.2c and FreeBSD 5.4-RC2.

I submitted a FreeBSD problem since an ISA SCSI card and the parallel port also don't work.

http://www.freebsd.org/cgi/query-pr.cgi?pr=77477

Thanks
by fred
Sat Feb 12, 2005 11:44 pm
Forum: BSD
Topic: OSS 3.992b MPU-401 probing fault
Replies: 3
Views: 14096

OSS 3.992b MPU-401 probing fault

Hello, Thank you much for looking at this situation. I tried your recommendation and got the same result. I also tried using IRQ10 for MIDI and IRQ 5 for digital audio (reverse of normal). I reserve IRQ 5 and 10 for "legacy ISA devices" using the motherboard BIOS. This is the setting I have used suc...
by fred
Sat Feb 12, 2005 3:19 am
Forum: BSD
Topic: OSS 3.992b MPU-401 probing fault
Replies: 3
Views: 14096

OSS 3.992b MPU-401 probing fault

I'm the person who posted "no digital audio, only midi" further down. MediaTrix AudioTrix 3D-XG [ISA PNP] I just installed oss3992b on FreeBSD 5.3-RELEASE-p5 with an SMP kernel. I still do not get digital audio and now I get the following message: oss: Probing the hardware for MPU-401 (UART) failed....
by fred
Sun Jan 23, 2005 1:48 am
Forum: BSD
Topic: no digital audio, only midi
Replies: 0
Views: 8900

no digital audio, only midi

I can play wavetable MIDI just fine using ossmplay, but don't get any sound from digital audio. I tried using ossplay on a wav file which proceeds with no errors and will eventually complete, but there is no sound. I tried -d/dev/dsp0 and -d/dev/dsp1. Also, the test built into the OSS install comple...
by fred
Sat Aug 14, 2004 2:34 pm
Forum: BSD
Topic: OSS 3.99.1f on FreeBSD 4.10
Replies: 0
Views: 9144

OSS 3.99.1f on FreeBSD 4.10

Hello, OSS 3.99.1f does not work for me on FreeBSD 4.10-RELEASE-p2 #1 (SMP). It installs fine with no errors, but then only gives a sort of modulated static. I tried playing realaudio and then tried playing a local MIDI file with oss/mplay. OSS398f works fine in both examples. I executed soundoff an...

Go to advanced search