Search found 585 matches

by dev
Fri Nov 06, 2009 9:44 am
Forum: Announcements
Topic: OSS 4.2 Build 2002
Replies: 4
Views: 29177

OSS 4.2 Build 2002

OSS 4.2 Build 2002 is now available for Linux, Solaris, FreeBSD and SCO OSR6.

- Mplayer: mplayer -ao oss:/dev/dsp_ac3 -ac hwac3 dvd://

- Xine: go into Audio config and set the Speaker Mode to Passthrough and symlink /dev/dsp to /dev/dsp_ac3
by dev
Mon Nov 02, 2009 11:51 pm
Forum: Linux
Topic: ASUS Xonar Essence STX, supported?
Replies: 22
Views: 29817

Re: ASUS Xonar Essence STX, supported?

I plan to support the Xonar D2X card pretty soon. I just got the hardware and some info from ASUS/CMedia.

stay tuned.
by dev
Tue Oct 27, 2009 5:45 pm
Forum: Announcements
Topic: OSS 4.2 Build 2001 announced
Replies: 2
Views: 20196

OSS 4.2 Build 2001 announced

We are happy to announce OSS v4.2 build 2001 for Linux, Solaris, FreeBSD, SCO UnixWare and SCO OSR6.


What's new?
- Support for Creative Labs XFi XTreme PCIe audio devices.
- Fixed up crashing for LynxTWO and audio mute issues.
- Added support for M-Audio Delta 1010 Rev E.
by dev
Thu Oct 15, 2009 4:34 pm
Forum: Announcements
Topic: Bugzilla for OSS opened
Replies: 9
Views: 48909

Re:

I created an opengrok indexer at http://grok.utcluj.ro , which contains OSS4's sources, and a few other projects that i'm interested about. It's quite useful if one wants to quickly browse the sources when searching for symbol declarations, just like with cscope, but a lot neater. I hope this isn't...
by dev
Thu Sep 17, 2009 5:20 pm
Forum: Announcements
Topic: OSS 4.2 build 2000
Replies: 1
Views: 18813

OSS 4.2 build 2000

We are happy to announce OSS v4.2 build 2000 for Linux, Solaris, FreeBSD, SCO UnixWare and SCO OSR6. What's new? - Improved ossplay and ossrecord. Ogg/Vorbis support added to ossplay. - Improvements to ossxmix. - Added support for some new HDaudio controllers. - Added support for HDaudio modem codec...
by dev
Wed Aug 26, 2009 11:03 pm
Forum: Solaris
Topic: Should OSS autostart?
Replies: 8
Views: 29124

The problem is being fixed up in OSS 4.2 - get the mercurial code and rebuild the drivers from source.
by dev
Tue Mar 31, 2009 1:36 am
Forum: Announcements
Topic: OSS 4.1 build 1052
Replies: 6
Views: 41767

OSS 4.1 build 1052

We are happy to announce OSS 4.1 build 1052 for Linux, Solaris, FreeBSD and SCO OSR5. What's new: - Fixes to VMIX layer (thanks Paulo Matias) - New HD Codec support (Macbooks, VAIOs, Acers, HPs) - New libossxmix - network friendly OSS mixer library - New Linux kernel support - ALSA Framework driver ...
by dev
Mon Feb 23, 2009 11:32 pm
Forum: Solaris
Topic: OSS 4.1 won't setup correctly on S10-0508
Replies: 1
Views: 16977

Re: OSS 4.1 won't setup correctly on S10-0508

Here's the output I get when I execute the "ossdetect" command: rem_drv osscore unloaded osscommon add_drv -m '* 0666 root sys' osscore add_drv -m '* 0666 root sys' -i '"pci1102,2"' oss_sblive ("pci1102,2") already in use as a driver or alias. add_drv -m '* 0666 root s...
by dev
Tue Jan 06, 2009 11:58 pm
Forum: Solaris
Topic: uninstall problem in os200811 (because doesn't work)
Replies: 6
Views: 30033

Re: uninstall problem in os200811 (because doesn't work)

OSS is trying to restore the original SADA driver packages when you uninstall OSS. Obviously Sun has removed certain drivers from the base install so this is not an OSS bug and you really don't need to worry because the uninstallation script is only trying to add driver that don't exist on your sys...
by dev
Tue Jan 06, 2009 7:50 pm
Forum: Solaris
Topic: uninstall problem in os200811 (because doesn't work)
Replies: 6
Views: 30033

Re: uninstall problem in os200811 (because doesn't work)

hello all, when i try to de-install oss: henry@delljm:~$ pfexec pkgrm oss why it does need to launch postinstall of this differents packages? Does it mean that oss installation has corrupted my system? hth, gerard OSS is trying to restore the original SADA driver packages when you uninstall OSS. Ob...
by dev
Mon Jan 05, 2009 6:48 pm
Forum: Announcements
Topic: OSS 4.1 Build 1051
Replies: 5
Views: 36687

takahidehimself wrote:The minor number in the URI's on the download pages is wrong.

Cheers for another great release!


Thanks for spotting the problem. It's fixed now.
by dev
Sun Jan 04, 2009 7:05 pm
Forum: Announcements
Topic: OSS 4.1 Build 1051
Replies: 5
Views: 36687

OSS 4.1 Build 1051

OSS v4.1 build 1051 for Linux, Solaris, BSD and Unixware is now available as binaries and source code. What's new? * New Virtual Mixer that is dynamically allocated * Improved OSS GUI mixer panel * Improved OSS record and play applets * Updated drivers for HDAudio, Intel ICH, Lynx Studio, XFi and En...
by dev
Wed Dec 17, 2008 7:15 pm
Forum: BSD
Topic: TOSHIBA M6 Laptop/82801G (ICH7 Family) High Definition Audio
Replies: 9
Views: 40703

Try plugging in a pair of headphones to either the speaker or the mic jack and run osstest and see if that helps.


I suspect that this machine has GPIO bits that need to be turned on.
by dev
Mon Dec 15, 2008 6:49 pm
Forum: Solaris
Topic: No sound since today
Replies: 2
Views: 19282

Hi,

Grab the OSS 4.1rc4 packages from
http://www.opensound.com/test/oss-solar ... 4-i386.pkg

You should uninstall the 4.0 version by typing pkgrm OSS and rebooting the system and then install the OSS 4.1 since there are some device naming changes between the two versions.


regards
Dev
by dev
Mon Dec 08, 2008 2:46 am
Forum: Solaris
Topic: Driver fails to attach ...
Replies: 8
Views: 33876

Re: Driver fails to attach ...

Hi, on SXCE b103 I have the problem that OSS cannot install properly. The OSS version is 'oss-solaris-v4.1-1050-i386.pkg'. It is built from the current mercurial repository. Before b101 OSS always worked when I built it with the sources from the mercurial repository. OSS was my last resort, because...

Go to advanced search