Devilsound USB DAC

OSS specific Linux discussion (x86/amd64)

Moderators: hannu, dev, cesium

New Member
Posts: 1
Joined: Tue May 17, 2011 5:32 pm

Devilsound USB DAC

Postby MadhaviPrem » Tue May 17, 2011 5:42 pm

I am trying to shift from Alsa and Pulseaudio in Ubuntu 11.04 and intsall OSS4. The removal and installation went smooth and I successfully installed the latest OSS4 from mercurial repos. But I get no sound and it gives the message Input output error. I tried the stable OSS4 install also and it also gives the same message.
I have tried the same DAC on Solaris express 11 and opensolaris 2009 LIVE CDs in both the DAC works perfect and there is excellent audiophile grade sound. But as Solaris is difficult for me to install. I am good with Ubuntu or Archlinux. Why in Linux the OSS4 gives this error, is there no support for USb DACs on Linux OSS4 driver. Please help will be much appreciated as I am quite thrilled by the quality of sound output OSS$ gives compared to Alsa+Pulse in Ubuntu.
Thanking you

Return to “Linux”

Who is online

Users browsing this forum: No registered users and 2 guests