Building OSS4.2 for 3.11.0 Linux Kernel

OSS specific Linux discussion (x86/amd64)

Moderators: hannu, dev, cesium

seawright
Member
Posts: 94
Joined: Sat Jan 06, 2007 9:10 pm
Location: Hampshire UK

Re: Building OSS4.2 for 3.11.0 Linux Kernel

Postby seawright » Thu Nov 14, 2013 8:17 pm

After applying a selection of patches by Cesium and Squeeze I managed to install working modules built from source using: gcc version 4.6.3 (Ubuntu/Linaro 4.6.3-1ubuntu5) but not with gcc version 4.8.1 (Ubuntu/Linaro 4.8.1-10ubuntu8). I didn't try version 4.7. Interestingly once built gcc version 4.8.1 is suitable for installing modules for a new sub-version of Linux kernel 3.11
regards
Clive


Return to “Linux”

Who is online

Users browsing this forum: No registered users and 1 guest