Linux v3.14 compatibility patch

OSS specific Linux discussion (x86/amd64)

Moderators: hannu, dev, cesium

oss117
Member
Posts: 27
Joined: Tue Jan 15, 2008 4:39 pm

Linux v3.14 compatibility patch

Postby oss117 » Sun Apr 27, 2014 8:48 pm

To compile OSS v4.2 build 2009 under Linux v3.14, you will need the attached patch...
Attachments
oss-linux3.14-patch.txt
(630 Bytes) Downloaded 891 times

shoober420
Member
Posts: 40
Joined: Mon Apr 28, 2014 7:09 am

Re: Linux v3.14 compatibility patch

Postby shoober420 » Mon May 19, 2014 10:04 am

Thank you so much for this patch. I wouldn't be able to install OSS4 without it.
Debian Sid
Intel Core2Duo E8400 @3.9GHz
ASUS Xonar Essence STX
nVidia GeForce 760 GTX
4GBs DDR2@ 863MHz
Sennheiser HD595

www.last.fm/user/shoober

pezmarino
New Member
Posts: 7
Joined: Fri Sep 27, 2013 1:23 pm

Re: Linux v3.14 compatibility patch

Postby pezmarino » Mon Jul 14, 2014 2:23 pm

Thanks!

exiteverything
Member
Posts: 10
Joined: Fri Aug 09, 2013 2:49 pm

Re: Linux v3.14 compatibility patch

Postby exiteverything » Tue Aug 26, 2014 3:01 am

Sorry, newb question...what do I do with it?

I've always been installing the driver by running the *.deb installer.

Thank you

nuc
Moderator
Posts: 109
Joined: Fri Aug 03, 2012 10:20 am
Sound Card: PowerColor DEVIL HDX
OS: ArchLinux
Contact:

Re: Linux v3.14 compatibility patch

Postby nuc » Tue Aug 26, 2014 12:51 pm

Check out my effort on revamping the opensound website => github.com/Nuc1eoN/4Front-Tech-Website
Any feedback greatly appreciated =)

exiteverything
Member
Posts: 10
Joined: Fri Aug 09, 2013 2:49 pm

Re: Linux v3.14 compatibility patch

Postby exiteverything » Tue Aug 26, 2014 11:38 pm

Many thanks!

oss117
Member
Posts: 27
Joined: Tue Jan 15, 2008 4:39 pm

Re: Linux v3.14 compatibility patch

Postby oss117 » Wed Sep 03, 2014 8:45 pm

This patch is (alas) still needed for OSS v4.2 build 2010...


Return to “Linux”

Who is online

Users browsing this forum: No registered users and 4 guests