OSS 3.99.1f on FreeBSD 4.10

OSS specific BSD discussion (FreeBSD/NetBSD/OpenBSD)

Moderators: hannu, dev, cesium

New Member
Posts: 9
Joined: Sat Aug 14, 2004 2:16 pm

OSS 3.99.1f on FreeBSD 4.10

Postby fred » Sat Aug 14, 2004 2:34 pm


OSS 3.99.1f does not work for me on FreeBSD 4.10-RELEASE-p2 #1 (SMP). It installs fine with no errors, but then only gives a sort of modulated static. I tried playing realaudio and then tried playing a local MIDI file with oss/mplay. OSS398f works fine in both examples. I executed soundoff and then deleted all visible files (except my license.asc) from the /usr/lib/oss directory before installing another version.

The Readme for OSS3.99.1f indicates that it is only for FreeBSD 5.x, yet this is the version I downloaded when I selected FreeBSD 4.10 SMP. OSS398f works fine. I just wanted to report that the newer version doesn't work for me.

I have FreeBSD 4.10-RELEASE-p2 #1 (SMP),
2 x 233MMX Pentium,
MediaTrix AudioTrix 3D-XG (ISA)

Return to “BSD”

Who is online

Users browsing this forum: No registered users and 2 guests