OSS won't install/Santa Cruz card

OSS specific Linux discussion (x86/amd64)

Moderators: hannu, dev, cesium

New Member
Posts: 1
Joined: Thu Oct 15, 2009 12:48 am

OSS won't install/Santa Cruz card

Postby bzr » Thu Oct 15, 2009 1:07 am

I'm trying to install OSS to hopefully resolve my no sound issue in Ubuntu 9.04. Below is the process I followed to install the package as instructed by the instructions:
    Log-off Gnome
    At login screen, access Console (CTRL-ALT-F1) and log on as root
    Run dpkg -l oss-linux-4.2-2000_i386.deb
I get the following error:
No packages found matching oss-linux-4.2-2000_i386.deb

I've tried to log in to console using my User ID and changing to root (su) after navigating to the folder but still get the same error. I'm not able to navigate to the folder when logged on as root, it won't allow me to change the directory.

A little background on my issue:
I've been using the onboard sound on my MoBo for sometime without any problems, even after kernel updates. With the 2nd to last kernel update, I lost my sound. After that, my vid card died and had to send it back. While waiting for the replacement, I was using WinXP (dual boot system) and sound played fine from the onboard sound. Once I reinstalled my vid card and started using Ubuntu again, I had sound (miracle!) until the last kernel update. After that, the sound went bye-bye again. I am trying to install the Santa Cruz as I know it had worked previously in Ubuntu 8.x but am not able to get it to work in 9.04.

In an attempt to recreate the previous fix, I logged back into WinXP and the sound card works fine. When I go back to Ubuntu, no sound. It was suggested to use OSS so I tried following the install instructions but am presently stuck. I've disabled the onboard sound in the BIOS. Please help me get OSS installed.


New Member
Posts: 4
Joined: Tue Oct 13, 2009 10:48 pm

Re: OSS won't install/Santa Cruz card

Postby jfraney » Thu Oct 15, 2009 1:36 am

I think you may have a typo. The dpkg option you want is 'install' which starts with the letter 'i' not the letter 'l' as in 'list'.


Return to “Linux”

Who is online

Users browsing this forum: No registered users and 2 guests